No More Saved Maps

  1. stanz says:

    As of this weekend, 6/9/19, maps are no longer being saved properly in gmaps pedometer. After clicking the "save" button and successfully reaching the save map page, copying/saving the link and then clicking on the link brings up the map without the route or mileage appearing. The area where the route was originally mapped appears without the blue line or mileage data.

    After many years of flawless operation, the maps are no longer working properly. I have tried several browsers both at home and on the network at my workplace with the same dismal results.

    Any assistance in solving this vexing problem would be appreciated.

  2. johnpane says:

    I saved a map Saturday and now when I try to view it the map zooms to the end point but the route is not shown.

    Today I made a new test route and it is working. Was this a temporary glitch? And is my route permanently lost?


  3. shandiland says:

    Even though a route will show up in my list of saved routes showing the amount of mileage I mapped, if I try to open it from the list, or access it via the shareable link, the route isn't mapped, and it says 0 miles. Mapped on Chrome, and tried to open on Chrome.

  4. paul says:

    I've been releasing fixes over the course of the laat two weeks to address bugs caused by an OS upgrade. This was probably a result of those bugs.

    Unfortunately, I checked in the database, and it does seem that the route you created was lost. I'm sorry about that, but the bug should be fixed as of now.