how to make a route

  1. wolfymeid says:

    how do you make a route? how to set the beginning and ending point? I really don't get it xD
    thanks. x

  2. helenehi says:

    Yeah it is so hard. A couple of years ago this site was the best, easy to use!! Now it is so difficult.

  3. hdcarter2002 says:

    I am having the same issue. I can't figure out what to click on to mark the points.

  4. paul says:

    It still works the way it used to, click "start recording" to begin marking your route. Thereafter double-click to mark the next point in your route. Are you finding that doesn't work?

  5. ludek says:

    No, it doesn't work the way it used to! It doesn't work AT ALL. Click 'start recording', double-click your starting point - NOTHING. Double-click some other point, the map only jumps a bit.
    SO, it either didn't start recording, OR it doesn't register the double-clicks, period!!!! Something's wrong...

  6. brum says:

    I also have problem. This is exactly what I do - click the "Start Recording" button and click on the map. Nothing happens.

    Tried with double click, single click, holding some buttons on the keyboard - nothing helped. What happens when I double click is that the map gets centered to the place I've double clicked. Single click - does not do anything. And just to be sure that I'm not moving the mouse (and actually dragging the map) - tested with mouse in the air - still the same.

    I believe it may be related to installed environment. What does this site needs more than browser? I guess also java script, but I do have that.

    My browser is firefox 3.6.23, but I tested this also with internet explorer - same behavior.

  7. mikeofkorea says:

    This has to be the stupidest thing I've ever tried to use! Uninstall!

  8. pseudomolly says:

    I am having the same problem. I click "Start Recording" and it allows me to double-click a Starting Point... but then the map-jumping phenomenon that ludek and brum described.
    Does it have something to do with geographical location? This worked fine for me in Canada and the US, but I am now trying it in Korea, where Google Maps has less functionality. My browser is Firefox 8.
    (OK, I just went back and successfully created a route on the map of Canada.)
    So is route-creation tied to the functionality of Google Maps in each country?

  9. Lyzbeth says:

    THIS WORKED: Try changing the "click speed" on your mouse. Maybe the program is sensitive, but when I slowed down the double click speed it worked. When I remembered to Start Recording, that is. :)

  10. marvrum says:

    We discovered this site about 20 min. ago, by googling: "draw path on map calculate distance". It was the top hit!

    We zoomed in on our location, clicked "start recording", and after a few seconds of no luck we double-clicked, and it worked. We drew our route of yesterday's x-country ski and snowshoe trek, named it, created our work log, and we're now up and running.

    Using Firefox 10.0.1 and Windows 7, if that makes any difference - and pretty ordinary MS USB mouse using default settings. As for route location - the middle of a lake in Canada, where Google Maps has no info at all except the name of the lake.

    This site is brilliant - thank you so much!

  11. mikew365 says:

    It didn't work straight away with me either. Kept double clicking but suddenly it worked and now works every time. It's brilliant. Can plan walks now of my own and know exact distance. Superb. Thanks. Using Firefox 11 and Windows Vista.

  12. adbrox says:

    If you're still having the same problem (as I was), make sure your browser is set to compatibility mode. Then, when you hit start recording, you can put your points in.

  13. brijgm says:

    FYI- Who want to enjoy benefit of this site intends to provide- it has a "user manual instruction" is available.
    In the menu of different option available (bookmark, log on , forum etc)double click on "about" when that opens up- select "USAGE" double click on it. It will open on-Instruction of how to use the site.

  14. gfkessler says:

    I don't like it. It won't let me put in the route I want to take. I click on a spot, then it marks something different.

  15. PeterPan says:

    Hi gfkessler,
    You might want to try the various options under "Draw Route".
    "Automatically (for runners)" will only plot on known roads and paths and will follow those roads and paths between plotted points.
    "Automatically (for cyclists)" will only plot on known roads.
    "Manually (straight lines)" will plot anywhere you want and insert straight lines between the plotted points.

    I hope that helps.

  16. NLC_librarian says:

    Route doesn't return to start most of the time. Trying to plot a route from A to B and back to B then continue to C. From A to B is okay, return to start brings me to some other point in the route and the distance does not measure correctly after that point. Start again. ! in 5 tries worked correctly. Don't see anyone else with this problem.

  17. paul says:

    Hi NLC_librarian, I haven't seen this happen before. Just to be sure I just tried it, and I'm finding that the "retrace to start" button works as intended. Can you send the ID of the route where you had the probem? Maybe I'll be able to reproduce the issue that way.

  18. edaltman says:

    Hi Paul - I was reading comments to see if anyone else had the same problem I did and saw this last issue and decided to try that.

    Two issues:
    > Retrace my route from where it is now (around 4 miles) only brought it to 5.x miles.

    > Double clicking on a point sometimes adds mileage but doesn't move the "current location" cursor.

    > Undo last point sometimes seems to undo the intermediate points instead of the ones I chose and subsequently takes many, many undo clicks to get back to where I wanted.

    The latter two issues I've seen only since the redesign. I never used the "retrace" feature (and bug) until reading the above post.

    Thanks for all your hard work.


  19. paul says:

    I know this is a very very late reply, so sorry about that!

    Can you tell me if you're still seeing these problems? I just tried, both on a new route and on one you linked, and can't reproduce. If you still can, can you share your browser / OS where you're seeing them?