Problem with Saved Bookmarked Routes

  1. Swilly says:

    I went to Bookmarked Routes this morning and it appears they are gone. The only thing that shows up is letters and words within brackets:

    {{}} {{ route.distance }} {{ route.bigunit }} {{ }} {{ route.description }} {{ route.elevation_gain }} {{ route.smallunit }} {{ route.elevation_change }} {{ route.smallunit }} {{ route.created_at * 1000 | date: 'MMM d, yyyy' }} {{ route.updated_at* 1000 | date: 'MMM d, yyyy' }}

    Any help would be appreciated.

    Kevin B. (Swilly)

  2. rant says:

    Yeah. There is a problem. Replicated with 2 different browsers and 2 accounts.

  3. MFriend says:

    I'm having the same problem -- I can't see any of my bookmarked routes. Hope that it will be fixed relatively soon so that I can begin planning some trips!

  4. paul says:

    Hello all. Thanks for bringing this to my attention. I was able to reproduce this problem afer you reported it, and I have made a change that fixes it as far as I can see.

    It would be greatly appreciated if you could take a quick look and verify that this is fixed for you as well.

    Thanks for letting me know about this bug, and thanks for using the site!

  5. Swilly says:

    I can now see my bookmarks. Thanks very much! Have a good day!

    Kevin B. (Swilly)

  6. TAtta says:

    I just created a map, saved it and it's not appearing in my bookmarks. I receive the same info as the original poster.

  7. Rotterdam2016 says:

    I've the same problem. 22day routes saved and since this afternoon no one is visbible. I'm using Windows Firefox latest version and on the other hand also newest Safari version. Any idea how to get this problem fixed?

  8. msfisher81 says:

    I'm still unable to view my bookmarked routes. I've tried 3 different browsers and no luck. Could you kindly revisit this issue?


  9. jmcarp says:

    I still have this problem. Help!!!

  10. dmcmultisport says:

    still can't see my bookmarks.

  11. nazjaz61 says:

    Still not working for me.


  12. nazjaz61 says:

    To elaborate a bit, when I go to add a new log entry nothing happens. The link reads
    Hope this helps, Jim.

  13. Swilly says:

    Hello Paul,
    Looks like a similar problem is occurring with the Bookmark Routes and also the Workout Log. I tried the website in both Internet Explorer 11 and Google Chrome Version 48.0.2564.109 m

  14. dinogroppelli13 says:

    I'm still having the problem. I cannot see any of my bookmarked routes.


  15. paul says:

    To anyone who may be watching this thread, I pushed a change to fix this last week, and it should be corrected now. Please try again when you can. If you're still seeing the same problem, try a refresh of the page to make sure you're getting the latest version of the files.

    Sorry for the bug, and thanks for using the site!

  16. nazjaz61 says:

    All seems fine now. Thank you, Jim

  17. Nona says:

    I see that people were having the same problem in 2016 as I am having now. I have a friend who is having the same problem. I have created several maps and saved them. When we go back into "Routes" the name of the route and mileage shows but when we click on view/edit , there is no mileage and no route. We have been using this app for several years to maps routes for a training group. Why in the last two weeks is this not working? Other map programs are not as user friendly as this one.