Site changes making problems?

  1. RichU says:

    Two issues. I hadn't used the site for several weeks due to motherboard failure. New motherboard, CPU, RAM, and OS - now Windows 7. Just tried gmap, a very handy program, using Opera, my usual browser. Wouldn't load the map. Got the "control" box in the upper left, but no map - just a continuing hourglass. Do I need to re-update flash or something else?

    Switched to Firefox. Seemed very slow to load, but at least I finally got a map. And it worked when I went to a near-Denver Park and laid out a trail. But I had some issues - the control box in the upper left, where you enter decisions/commands, apparently covers up the zoom-in zoom-out controls. Pretty annoying to have to close that box, zoom, the reopen the box. Can this be changed?

    Has something changed - it sure seems so, with the different look and slow loading?

  2. RichU says:

    After I saved a route, which took maybe a minute, the zoom controls then moved to the right side of the map window, so they are no longer under the controls box. Solving issue 2 above.

  3. paul says:

    The site has been switched back to the Google Maps API. Please try again when you can. For details, see: