MilerMeter App on iPhone

  1. PierreM says:

    Great App. However, I have lost the Show/hide tabs arrow. How do I get them back ?

  2. paul says:

    Oops, sorry about that! Try shutting down the app from the iOS task manager. To do that:

    - Double-tap the home button. This will bring up a list of all apps currently running
    - Tap and hold the MilerMeter icon. This will bring up a little red minus icon on the upper left.
    - Tap that minus icon to shut down the app. Don't worry, it won't delete it, only shut down the instance currently running.

    Thanks for the bug report, and if that doesn't help, please let me know.

  3. Lisoire says:

    On a related note I have another app query. have created routes on the desktop version but having problems synching them on to my iphone using the app. All i get is the white full screen 'synchonising' screen that seems to freeze. Tried it a couple of times and the most time that i've left it sychronising is about 1/2 and hour. Can you help - really keen to get the routes on my iphone. Thanks

  4. atwaldron says:

    i have the same problem. stops in middle of syncing. tried last saturday and again this saturday. STILL NOT WORKING

  5. coloursoft says:

    Hi, I've tried the Milermeter app - i didn't bother claiming the iTunes card through Indiegogo (it would have cost more to send it to Australia) - but I have a problem. Using gmap-pedometer I can search for any local address but on the app I don't get any response on the same addresses. I can find my home on gmap but not on Milermeter. Is this right, is it intetional? I have had some success on actual addresses, not just localities. I can find the suburb I live in but not streets where I live.

  6. coloursoft says:

    I assume that you've done something because I tried Milermeter today and it now goes to find my address - unfortunately it's now finding it in the middle of the North Atlantic Ocean. The address is 1 Vancouver Ave, Toongabbie (in NSW Australia).