bookmarked route

  1. GSWALKER says:

    i can not open the bookmarked routes link. it just gives me a blank white page. any ideas? i can get to my workout log.

  2. paul says:

    I am not able to reproduce that. What's your browser/OS version?

  3. GSWALKER says:

    windows 7 and firefox 7.0.1

  4. paul says:

    Thanks, I'll check it out.

  5. peterlane says:

    I want to go into my bookmarked routes and name them but the route is always 'recording' - I have turned on the name and description but there's no drop down fields to enter information. Windows 7 and Firefox 7.0.1 - am I missing something obvious ?

    Sorted - logged on today and the fields for entering name and description text. Thanks

  6. ksimler says:

    Since Saturday Oct 22 I have not been able to get my bookmarked routes. When I try to, I get the following server error. So far repeated retries have not worked. Thanks.

    "Server error

    The website encountered an error while retrieving It may be down for maintenance or configured incorrectly.

    Here are some suggestions:
    Reload this webpage later.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request."

    EDIT: I should add that I get the error above with Chrome 14.0.835.202m on Windows. I also get an HTTP Error 500 with Internet Explorer 7 on Windows. I have tried the shift-refresh suggestion mentioned elsewhere, but it didn't help.

  7. bkrebs512 says:

    I am having the same problem my bookmarked routes just turns up a blank page? I am guessing there is something wrong with the site if more than one person has the same problem.

  8. YRDog says:

    Since Nov 29 I am encountering the same problem (Server Error as stated above) with boomkarked routes. I have ten saved, is there a maximum that a user can save. I am using Google Crome and Windows XP

  9. mrpetermartin says:

    I have used pedometer successfully for some years, saving the routes to another site. I have used the g-map bookmarking facilities for some weeks, until yesterday, when I was faced with the blank screen. If I save a route I am given a route number but if I bookmark it I cannot access it again. I am computer illiterate, but are there any clues in the box which reads: gp(on a white background) . If this is not resolved I shall have to return to my previous practice.

  10. paul says:

    My apologies to everyone experiencing this problem. I have contacted two users who are getting this error, and they have graciously allowed me to log in using their accounts. I've seen the bug with my own eyes now, and when I get to my dev machine tonight I should be able to drill down to the root cause. I'll update this thread with more information as I have it.